MS Office Excel (Project 4A)
Hey everyone – welcome back! In my next tutorial, I used financial functions and What-IF Analysis tools to make my worksheets valuable for analyzing data and making financial decisions. Financial functions are prebuilt formulas that make common business calculations such as calculating a loan payment on a vehicle or calculating how much to save each month to buy something. Financial functions involve a period such as months or years. When I borrow money from a bank or other lender, the amount charged to me for how I use the borrowed money is called interest. Loans are typically made for a period of years and the interest that must be paid is a percentage of the loan amount that is still owed. In Excel, this interest percentage is called the rate. The initial amount of the loan is called the Present value (Pv), which is the total amount that a series of future payments is worth now and is also known as the principal. When I borrow money, the loan amount is the present value to the lender. The number of time periods, number of payments, is abbreviated Nper. The value at the end of the time periods is the Future value (Fv), which is the cash balance I want to get after the last payment is made. The future value is usually zero for loans, because I would pay off the full amount at the end of the term.

I used the data for Jesse Jewelers. Jesse Jewelers is a Toronto-based retailer of jewelry and accessories for men and women. The company sells unique, beautiful items at a great price. Their products are necklaces, bracelets, key chains, business cases, jewelry boxes, handmade bags, and personalized items. It was founded in 2005 by two college friends. The company has several retail locations and an online store. The company distributes its products to department and specialty stores throughout the US and Canada. They provide exceptional customer service from a well-trained staff of product experts.

Alaina Dubois is the International Sales Director for Jesse Jewelers. She wants to know the monthly payments that Jesse Jewelers must make to finance the purchase of the furniture and fixtures for a new store in Houston. So, this is where I used financial formulas. 

I selected the “Houston New Store Loan” worksheet, clicked cell B5, navigated to the “Formulas” tab, went to the “Function Library” group, and chose “Financial”. In the “Financial” drop-down menu, I clicked on “PMT”. When I clicked on “PMT”, I got a “Function Arguments” pop-up window. In the “Rate” box, I typed “b4/12”. This means that Excel divided the annual interest rate of 4% (0.04) by 12 (months), which gave me a monthly interest rate. In the “Nper” box, I typed “b3*12”. This means that Excel converted the number of years in the loan in cell B3 (3 years) to the total number of months. In the “Pv” box, I typed “b2” to show the cell that contains the amount of the loan. 
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When I clicked “OK”, the monthly payment amount came up in red and in parentheses to show that it is a negative number. So, I went into the formula bar and added a minus sign at the beginning of the formula before the equal sign. 

Next, I used the What-IF analysis and Goal Seek features. What-IF Analysis is changing the values in cells to determine how those changes affect the outcome of formulas on a worksheet. Goal Seek is used for What-IF Analysis. It finds a specific value for a cell by adjusting the value of another cell. Goal Seek lets me work backward from the desired outcome to find the correct number to achieve my goal. Alaina knows that her budget cannot exceed $8,000 per month for the new store loan. The amount of $300,000 is necessary to purchase the furniture and fixtures to open the new store. She has two options. One, she can borrow less money and reduce the amount or quality of the furniture and fixtures in the store. Two, she can extend the time to repay the loan. To help her find out how much she can borrow for three years to stay on budget or how much to increase the repayment period, I used the Goal Seek tool.

I clicked on cell B5, navigated to the “Data” tab, went to the “Forecast” group, clicked on “What-IF Analysis”, and chose “Goal Seek”. In the “Goal Seek” pop-up window, I set “To value” to “8000” and “By changing cell” to “b2”. 
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When I clicked “OK”, the calculations detected that to achieve a monthly payment of $8,000, Alaina can only borrow $270,966. 

In cell A7, I typed “Option #1 Reduce Loan Amount”. I merged & centered the heading across the range from A7 to B7 with a cell style of “Heading 2”. I selected the range from A2 to B5, right clicked, and chose “Copy”. In cell A8, I right clicked, chose “Paste Special” and under “Paste Values”, I selected “Values & Number Formatting”. In cell B2, I typed “300000”. 

If Alaina wants to purchase furniture and fixtures for the new store in Houston, another option to borrowing less money (buying fewer items or items of lesser quality) would be to increase the number of years of payments. I clicked on cell B5, navigated to the “Data” tab, went to the “Forecast” group, chose “What-IF Analysis”, and selected “Goal Seek”. I set the “To value” box to “8000” and the “By changing cell” to “B3”. This means that if Alaina makes payments for three years, then the monthly payment will be $8,000. 
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I clicked “OK” twice, then adjusted the full year amount to show zero places after the decimal point. I clicked cell A13 and typed “Option #2 Increase Number of Years”. Then, I clicked A7, navigated to the “Home” tab, went to the “Clipboard” group, and selected “Format Painter”. Next, I applied the format from A7 to A13. I selected the range from A2 to B5, right clicked, and chose “Copy”. I right clicked on cell A14, chose “Paste Special” and under “Paste Values”, I selected the second button, “Values & Number Formatting”. 

The next piece I added was a data table. A data table is a range of cells that shows how changing certain values in formulas affects the results of those formulas. Data tables make it easy to calculate multiple versions in one operation. Then, I can view and compare the results of all the different variations. For example, banks can offer loans at different rates for different periods of time, which require different payments. By using a data table, I was able to calculate the possible values for each argument. A one-variable data table changes the value in only one cell. I can use a one-variable data table if I want to see how different interest rates affect one monthly payment. A two-variable data table changes the values in two cells. I can use a two-variable data table if I want to see how different interest rates and different payment periods will affect a monthly payment. In the “Payment Table” sheet, I entered in the following data in the range from B2 to B4: 

· $300,000
· 36
· 4%
In cell C7, I typed “24”, pressed “Tab”, and typed “30”. Then, I selected the range from C7 to D7 and used the filldown tool to drag the range to cell I7. This filled in a pattern of months from 24 to 60 in increments of six months. In cell B8, I typed “5.000%”, pressed “Enter”, and typed “4.875%” in cell B9. Then, I used the filldown tool to drag and drop my range down vertically through cell B24. This filled in a pattern of interest rates in increments of 0.125 up from 5.00 down to 3.00%. Since Excel rounds off percentages to two decimal places, I increased the decimal one more time to make it three decimal places after the decimal point.

Next, I worked with a data table. A data table is a range of cells that shows how changing values in formulas affects the results of those formulas. So, I created a table of payments for every combination of payment periods, which are represented by the column titles under Number of Monthly Payments, and interest rates, which are represented by the row titles to the right of Rates. Based on this table, Alaina can find a combination of payment periods and interest rates that will let her move forward with her plan to borrow $300,000 to purchase furniture and fixtures. In cell B7, I typed an equal sign and in the upper left corner of my screen in the Name Box, I got the PMT function. I clicked on the Name Box to open the Function Arguments pop-up window. I typed “b4/12” in the Rate box to divide the interest rate per year and convert it to a monthly interest rate. In the Nper box, I typed b3, which is the number of months. In the Pv box, I typed -b2 to enter the amount of the loan as a negative number. 
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When I clicked “OK”, the result showed up in cell B7. I selected the range from B7 to I24, navigated to the “Data” tab, went to the “Forecast” group, clicked on “What-IF Analysis”, and chose “Data Table”. In the “Data Table” pop-up window, I typed “b3” in the “Row input cell” box and “b4” in the “Column input cell” box. 
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When I clicked “OK”, my table showed payment options that use the month and interest rate that are matched to the position in the table. So, if Alaina chose a combination of 42 months at an interest rate of 5.000%, the monthly payment will be $7,800.91, which is less than the monthly payment that she wanted. 
I selected the range from F8 to F19, navigated to the “Home” tab, went to the “Styles” group, and clicked on “Cell Styles”. In the “Cell Styles” drop-down menu, I went to the “Data and Mode” section and chose “Note”. Then, I selected the range from B8 to B24, hold down, and followed the same process to select the second range from C7 to I7 to bold and center align both ranges. 

The next feature I added was a name. A name is a word or group of characters in Excel that represents a cell, a range of cells, a formula, or value. When I create a formula, I can use the name instead of the reference. I clicked on the “Quarterly Merchandise Costs” worksheet, selected the range from B6 to E10, navigated to the “Formulas” tab, went to the “Defined Names” group, and clicked on “Define Name”. When I clicked on “Define Name”, I got a “New Name” pop-up window.
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In the “Name” text box, I typed in “Bracelet_Costs”. This created an easy-to-remember name that I can use when I created formulas that are referenced to this range of cells. I repeated this step from B11 to E14. But this time, I set the “Name” to “Necklace_Costs”. I selected the range from B15 to E16, navigated to the “Formulas” tab, went to the “Defined Names” group, and clicked on “Name Manager”. When I clicked on “Name Manager”, I got a “Name Manager” pop-up window:
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In the “Name Manager” pop-up window, I can see that the two names I defined earlier showed up in a list. display in a list. In the upper left-hand corner of the “Name Manager” pop-up window, I clicked on “New”. When I clicked on “New”, I got a “New Name” pop-up window. Then, I set the “Name” to “Key_Chain_Costs”. 
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Now that I defined my ranges with names, I inserted new data into the “Necklace_Costs” range. First, I clicked on row 15 and inserted a new blank row. In cell A15, I typed “Sweetheart Necklaces” and pressed “Tab”. In row 15, I typed the following values into the following cells:

· B15: 1166
· C15: 1087
· D15: 847
· E15: 965

After I entered my values, I navigated to the “Formulas” tab, went to the “Defined Names” group, and clicked on “Name Manager”. In the “Name Manager” pop-up window, I clicked on “Necklace_Costs” in the “Name” column. I clicked in the “Refers to” box and edited the reference to change $E$14 to $E$15. That way, this action will include the “Sweetheart Necklaces” values in the named range.
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In the “Name Manager” pop-up window, I clicked “Close” and “Yes” to save my changes. 

One additional feature I added was creating a defined name by using rows and titles. To do this, I selected the range from A18 to E18, navigated to the “Formulas” tab, went to the “Defined Names” group, and clicked “Create from Selection”. When I clicked on “Create from Selection”, I got a “Create Names from Selection” pop-up window. 
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In the “Create Names from Selection” pop-up window, I checked off the “Left column” option and selected “OK”. When I clicked “OK”, I highlighted cells B15 to E15 and the name “Business_Card_Cases” showed up in the “Name” box. 

The final step was to use defined names in a formula. The advantage to naming a range of cells is that I can use the name in a formula in other parts of my workbook. The defined name provides a logical reference to data. For example, referring to data as Bracelet_Costs is easier to understand than referring to data as B6:E10. When I used a defined name in a formula, the result is the same as if I typed the cell references. I clicked on the “Annual Merchandise Costs” worksheet, I clicked on cell B5, typed “=SUM(B”. When I typed in “=SUM(B” I got the drop-down menu with the list of Excel’s functions that start with the letter B, which included my “Bracelet_Costs”. After I selected “Bracelet_Costs”, I pressed “Enter” and my value for the “Bracelet_Costs” defined name showed up. I repeated this step for cells B6, B7, and B8. Then, I clicked the “AutoSum” button to sum column B in cell B9.

So, this is how I used financial functions and What-IF Analysis tools to make my worksheets valuable for analyzing data and making financial decisions. Hope this tutorial was helpful and I’ll see you in the next one! 
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